Saturday, April 29, 2006

.
Mozilla users urged to upgrade
(ZDNet UK News)


“Security experts strongly recommend that Mozilla users shift to the latest versions of Firefox, Thunderbird and Seamonkey

According to security firm Secunia, there are a total of 21 flaws in the older versions of Firefox, such as Firefox 1.5, some of which it described as critical.”
.